NetBSD has the capability to run linux programs under COMPAT_LINUX.
This doesn't work for ARM64, but it could.

Add a comment