Diff for /wikisrc/users/wiz/mutt-smime.mdwn between versions 1.1 and 1.2

version 1.1, 2016/01/07 15:08:55 version 1.2, 2016/01/07 21:22:34
Line 28  You also need gnupg version 2.x installe Line 28  You also need gnupg version 2.x installe
   
 In pkgsrc, set  In pkgsrc, set
   
         PKG_OPTIONS.mutt=       gpgme          PKG_OPTIONS.mutt+=       gpgme
   
 in your /etc/mk.conf.  in your /etc/mk.conf.
   
Line 48  these lines, you don't need them any lon Line 48  these lines, you don't need them any lon
 ## gpg-agent  ## gpg-agent
   
 You can use generic setup instructions for gnupg 2.x instead of this  You can use generic setup instructions for gnupg 2.x instead of this
 section; I include them for completeness. They also apply for PGP, so  section; I include them for completeness. They also apply for OpenPGP, so
 if you have that set up for gnupg 2.x already, you can skip it.  if you have that set up for gnupg 2.x already, you can skip it.
   
 You need to have a gpg-agent running. The suggest setup (by gnugp) is  You need to have a gpg-agent running. The suggest setup (by gnugp) is
Line 122  You'll have to tell gpgsm which certific Line 122  You'll have to tell gpgsm which certific
   
         gpgsm -k --with-validation          gpgsm -k --with-validation
   
 In case this doesn't happen, you'll see  When you don't do that, you'll see
   
         Problem signature          Problem signature
   

Removed from v.1.1  
changed lines
  Added in v.1.2


CVSweb for NetBSD wikisrc <wikimaster@NetBSD.org> software: FreeBSD-CVSweb