Diff for /wikisrc/users/rkujawa/amigapci.mdwn between versions 1.13 and 1.17

version 1.13, 2020/09/09 16:41:08 version 1.17, 2020/09/09 17:08:08
Line 14  This is the compatibility of current dev Line 14  This is the compatibility of current dev
         </tr>          </tr>
         <tr>          <tr>
                 <td>Elbox Mediator 1200</td>                  <td>Elbox Mediator 1200</td>
                 <td>[[empb|http://netbsd.gw.com/cgi-bin/man-cgi?empb+4.amiga+NetBSD-current]]</td>                  <td>[empb](http://man.NetBSD.org/amiga/empb.4)</td>
                 <td>yes</td>                  <td>yes</td>
                 <td>yes**</td>                  <td>yes**</td>
                 <td>no</td>                  <td>no</td>
         </tr>          </tr>
         <tr>          <tr>
                 <td>Elbox Mediator 4000</td>                  <td>Elbox Mediator 4000</td>
                 <td>[[em4k|http://netbsd.gw.com/cgi-bin/man-cgi?em4k+4.amiga+NetBSD-current]]</td>                  <td>[em4k](http://man.NetBSD.org/amiga/em4k.4)</td>
                 <td>yes</td>                  <td>yes</td>
                 <td>yes</td>                  <td>yes</td>
                 <td>no</td>                  <td>no</td>
Line 35  This is the compatibility of current dev Line 35  This is the compatibility of current dev
         </tr>          </tr>
         <tr>          <tr>
                 <td>DCE G-REX 1200 / 4000</td>                  <td>DCE G-REX 1200 / 4000</td>
                 <td>[[p5pb|http://netbsd.gw.com/cgi-bin/man-cgi?p5pb+4.amiga+NetBSD-current]]</td>                  <td>[p5pb](http://man.NetBSD.org/amiga/p5pb.4)</td>
                 <td>yes</td>                  <td>yes</td>
                 <td>yes***</td>                  <td>yes***</td>
                 <td>no****</td>                  <td>no****</td>
         </tr>          </tr>
         <tr>          <tr>
                 <td>Phase5 CyberVisionPPC/BVisionPPC</td>                  <td>Phase5 CyberVisionPPC/BVisionPPC</td>
                 <td>[[p5pb|http://netbsd.gw.com/cgi-bin/man-cgi?p5pb+4.amiga+NetBSD-current]]</td>                  <td>[p5pb](http://man.NetBSD.org/amiga/p5pb.4)</td>
                 <td>yes</td>                  <td>yes</td>
                 <td>yes</td>                  <td>yes</td>
                 <td>no</td>                  <td>no</td>
         </tr>          </tr>
         <tr>          <tr>
                 <td>Phase5 CyberVision64/3D</td>                  <td>Phase5 CyberVision64/3D</td>
                 <td>[[cv3dpb|http://netbsd.gw.com/cgi-bin/man-cgi?cv3dpb+4.amiga+NetBSD-current]]*****</td>                  <td>[cv3dpb](http://man.NetBSD.org/amiga/cv3dpb.4)*****</td>
                 <td>yes</td>                  <td>yes</td>
                 <td>yes</td>                  <td>yes</td>
                 <td>no</td>                  <td>no</td>
         </tr>          </tr>
         <tr>          <tr>
                 <td>Matay Prometheus</td>                  <td>Matay Prometheus</td>
                 <td>[[mppb|http://netbsd.gw.com/cgi-bin/man-cgi?mppb+4.amiga+NetBSD-current]]</td>                  <td>[mppb](http://man.NetBSD.org/amiga/mppb.4)</td>
                 <td>yes</td>                  <td>yes</td>
                 <td>yes</td>                  <td>yes</td>
                 <td>no</td>                  <td>no</td>
Line 84  This is the compatibility of current dev Line 84  This is the compatibility of current dev
         <tr>          <tr>
         <tr>          <tr>
                 <td>NE2000 network cards (like RTL8029)</td>                  <td>NE2000 network cards (like RTL8029)</td>
                 <td>[[ne|http://netbsd.gw.com/cgi-bin/man-cgi?ne+4+NetBSD-current]]</td>                  <td>[ne](http://man.NetBSD.org/ne.4]]</td>
                 <td>empb, p5pb, mppb</td>                  <td>empb, p5pb, mppb</td>
                 <td>yes</td>                  <td>yes</td>
         </tr>          </tr>
         <tr>          <tr>
                 <td>3Dfx Voodoo3</td>                  <td>3Dfx Voodoo3</td>
                 <td>[[voodoofb|http://netbsd.gw.com/cgi-bin/man-cgi?voodoofb+4+NetBSD-current]]</td>                  <td>[voodoofb](http://man.NetBSD.org/voodoofb.4]]</td>
                 <td>empb, p5pb</td>                  <td>empb, p5pb</td>
                 <td>yes*</td>                  <td>yes*</td>
         </tr>          </tr>
         <tr>          <tr>
                 <td>SATALink 3112</td>                  <td>SATALink 3112</td>
                 <td>[[satalink|http://netbsd.gw.com/cgi-bin/man-cgi?satalink+4+NetBSD-current]]</td>                  <td>[satalink](http://man.NetBSD.org/satalink.4]]</td>
                 <td>empb</td>                  <td>empb</td>
                 <td>yes</td>                  <td>yes</td>
         </tr>          </tr>
         <tr>          <tr>
                 <td>ATI Radeon R200</td>                  <td>ATI Radeon R200</td>
                 <td>[[radeonfb|http://netbsd.gw.com/cgi-bin/man-cgi?radeonfb+4+NetBSD-current]]</td>                  <td>[radeonfb](http://man.NetBSD.org/radeonfb.4]]</td>
                 <td>p5pb</td>                  <td>p5pb</td>
                 <td>not yet, work in progress</td>                  <td>not yet, work in progress</td>
         </tr>          </tr>
         <tr>          <tr>
                 <td>TI TVP4020 Permedia 2</td>                  <td>TI TVP4020 Permedia 2</td>
                 <td>[[genfb|http://netbsd.gw.com/cgi-bin/man-cgi?genfb+4+NetBSD-current]]</td>                  <td>[genfb](http://man.NetBSD.org/genfb.4]]</td>
                 <td>p5pb</td>                  <td>p5pb</td>
                 <td>yes**</td>                  <td>yes**</td>
         </tr>          </tr>
         <tr>          <tr>
                 <td>Realtek 8139</td>                  <td>Realtek 8139</td>
                 <td>[[rtk|http://netbsd.gw.com/cgi-bin/man-cgi?rtk+4+NetBSD-current]]</td>                  <td>[rtk](http://man.NetBSD.org/rtk.4]]</td>
                 <td>p5pb, empb</td>                  <td>p5pb, empb</td>
                 <td>no, needs DMA</td>                  <td>no, needs DMA</td>
         </tr>          </tr>

Removed from v.1.13  
changed lines
  Added in v.1.17


CVSweb for NetBSD wikisrc <wikimaster@NetBSD.org> software: FreeBSD-CVSweb