Annotation of wikisrc/security/meltdown_spectre.mdwn, revision 1.3

1.1       maxv        1: Meltdown and Spectre Status Page
                      2: ================================
                      3: 
                      4: Status of the Fixes
                      5: -------------------
                      6: 
                      7: [[!table data="""
                      8: Port           |CPU Vendor     |Spectre (V1)   |NetBSD-6       |NetBSD-7       |NetBSD-8       |NetBSD-current
                      9: amd64          |Intel          |Vulnerable     |Not fixed      |Not fixed      |Not fixed      |Not fixed
                     10: amd64          |AMD            |Vulnerable     |Not fixed      |Not fixed      |Not fixed      |Not fixed
                     11: i386           |Intel          |Vulnerable     |Not fixed      |Not fixed      |Not fixed      |Not fixed
                     12: i386           |AMD            |Vulnerable     |Not fixed      |Not fixed      |Not fixed      |Not fixed
                     13: """]]
                     14: 
                     15: [[!table data="""
                     16: Port           |CPU Vendor     |Spectre (V2)   |NetBSD-6       |NetBSD-7       |NetBSD-8       |NetBSD-current
                     17: amd64          |Intel          |Vulnerable     |Not fixed      |Not fixed      |Not fixed      |Not fixed
                     18: amd64          |AMD            |Vulnerable     |Not fixed      |Not fixed      |Not fixed      |Not fixed
                     19: i386           |Intel          |Vulnerable     |Not fixed      |Not fixed      |Not fixed      |Not fixed
                     20: i386           |AMD            |Vulnerable     |Not fixed      |Not fixed      |Not fixed      |Not fixed
                     21: """]]
                     22: 
                     23: [[!table data="""
                     24: Port           |CPU Vendor     |Meltdown (V3)  |NetBSD-6       |NetBSD-7       |NetBSD-8       |NetBSD-current
                     25: amd64          |Intel          |Vulnerable     |No fix planned |Not fixed      |Not fixed      |Fixed with SVS
1.3     ! maxv       26: amd64          |AMD            |Not vulnerable |(nothing)      |(nothing)      |(nothing)      |(nothing)
1.1       maxv       27: i386           |Intel          |Vulnerable     |No fix planned |Not fixed      |Not fixed      |Not fixed
1.3     ! maxv       28: i386           |AMD            |Not vulnerable |(nothing)      |(nothing)      |(nothing)      |(nothing)
1.1       maxv       29: """]]
                     30: 
1.2       maxv       31: 
1.1       maxv       32: Notes
                     33: -----
                     34: * The fixes for Spectre Variant 2 on Intel require a microcode update, but Intel hasn't yet released new microcodes.
                     35: 

CVSweb for NetBSD wikisrc <wikimaster@NetBSD.org> software: FreeBSD-CVSweb