Annotation of wikisrc/security/meltdown_spectre.mdwn, revision 1.2

1.1       maxv        1: Meltdown and Spectre Status Page
                      2: ================================
                      3: 
                      4: Status of the Fixes
                      5: -------------------
                      6: 
                      7: [[!table data="""
                      8: Port           |CPU Vendor     |Spectre (V1)   |NetBSD-6       |NetBSD-7       |NetBSD-8       |NetBSD-current
                      9: amd64          |Intel          |Vulnerable     |Not fixed      |Not fixed      |Not fixed      |Not fixed
                     10: amd64          |AMD            |Vulnerable     |Not fixed      |Not fixed      |Not fixed      |Not fixed
                     11: i386           |Intel          |Vulnerable     |Not fixed      |Not fixed      |Not fixed      |Not fixed
                     12: i386           |AMD            |Vulnerable     |Not fixed      |Not fixed      |Not fixed      |Not fixed
                     13: """]]
                     14: 
1.2     ! maxv       15: 
1.1       maxv       16: [[!table data="""
                     17: Port           |CPU Vendor     |Spectre (V2)   |NetBSD-6       |NetBSD-7       |NetBSD-8       |NetBSD-current
                     18: amd64          |Intel          |Vulnerable     |Not fixed      |Not fixed      |Not fixed      |Not fixed
                     19: amd64          |AMD            |Vulnerable     |Not fixed      |Not fixed      |Not fixed      |Not fixed
                     20: i386           |Intel          |Vulnerable     |Not fixed      |Not fixed      |Not fixed      |Not fixed
                     21: i386           |AMD            |Vulnerable     |Not fixed      |Not fixed      |Not fixed      |Not fixed
                     22: """]]
                     23: 
1.2     ! maxv       24: 
1.1       maxv       25: [[!table data="""
                     26: Port           |CPU Vendor     |Meltdown (V3)  |NetBSD-6       |NetBSD-7       |NetBSD-8       |NetBSD-current
                     27: amd64          |Intel          |Vulnerable     |No fix planned |Not fixed      |Not fixed      |Fixed with SVS
                     28: amd64          |AMD            |Not vulnerable |#              |#              |#              |#
                     29: i386           |Intel          |Vulnerable     |No fix planned |Not fixed      |Not fixed      |Not fixed
                     30: i386           |AMD            |Not vulnerable |#              |#              |#              |#
                     31: """]]
                     32: 
1.2     ! maxv       33: 
1.1       maxv       34: Notes
                     35: -----
                     36: * The fixes for Spectre Variant 2 on Intel require a microcode update, but Intel hasn't yet released new microcodes.
                     37: 

CVSweb for NetBSD wikisrc <wikimaster@NetBSD.org> software: FreeBSD-CVSweb