Diff for /wikisrc/ports/xen/howto.mdwn between versions 1.112 and 1.113

version 1.112, 2016/12/20 12:53:06 version 1.113, 2016/12/20 13:09:58
Line 114  patches.  Xen 4.6 requires an amd64 dom0 Line 114  patches.  Xen 4.6 requires an amd64 dom0
 i386 PAE.  TODO: It is either a somewhat aggressive choice or the  i386 PAE.  TODO: It is either a somewhat aggressive choice or the
 standard choice  standard choice
   
 See also the [Xen Security Advisory page](http://xenbits.xen.org/xsa/).  Xen 4.7 and 4.8 are not in pkgsrc.
   
 Ideally newer versions of Xen will be added to pkgsrc.  See also the [Xen Security Advisory page](http://xenbits.xen.org/xsa/).
   
 Note that NetBSD support is called XEN3.  It works with Xen 3 and Xen  Note that NetBSD support is called XEN3.  It works with Xen 3 and Xen
 4 because the hypercall interface has been stable.  4 because the hypercall interface has been stable.

Removed from v.1.112  
changed lines
  Added in v.1.113


CVSweb for NetBSD wikisrc <wikimaster@NetBSD.org> software: FreeBSD-CVSweb