Diff for /wikisrc/ports/xen/howto.mdwn between versions 1.105 and 1.107

version 1.105, 2016/12/20 03:57:26 version 1.107, 2016/12/20 04:02:27
Line 129  dom0.  Starting in 4.1, a replacement pr Line 129  dom0.  Starting in 4.1, a replacement pr
 called xl is provided, but it does not work well in 4.1.  In 4.2, both  called xl is provided, but it does not work well in 4.1.  In 4.2, both
 xm and xl work fine.  4.4 is the last version that has xm.  You must  xm and xl work fine.  4.4 is the last version that has xm.  You must
 choose one or the other, because it affects which daemons you run.  choose one or the other, because it affects which daemons you run.
   However, the rc.d scripts provided by xentools packages expect a
   particular version, and you should use the version used by the
   scripts.
   
 NetBSD  NetBSD
 ------  ------
Line 138  choices, with more or less the same cons Line 141  choices, with more or less the same cons
 Therefore, netbsd-7 is recommended as the stable version of the most  Therefore, netbsd-7 is recommended as the stable version of the most
 recent release for production use.  For those wanting to learn Xen or  recent release for production use.  For those wanting to learn Xen or
 without production stability concerns, netbsd-7 is still likely most  without production stability concerns, netbsd-7 is still likely most
 appropriate.  Xen runs fine on netbsd-5, but the xentools packages are  appropriate, but -current is also a reasonable choice.  Xen runs fine
 likely difficult to build.  on netbsd-5, but the xentools packages are likely difficult to build.
   
 As of NetBSD 6, a NetBSD domU will support multiple vcpus.  There is  As of NetBSD 6, a NetBSD domU will support multiple vcpus.  There is
 no SMP support for NetBSD as dom0.  (The dom0 itself doesn't really  no SMP support for NetBSD as dom0.  (The dom0 itself doesn't really

Removed from v.1.105  
changed lines
  Added in v.1.107


CVSweb for NetBSD wikisrc <wikimaster@NetBSD.org> software: FreeBSD-CVSweb