Diff for /wikisrc/ports/hp300.mdwn between versions 1.2 and 1.4

version 1.2, 2014/01/13 08:05:07 version 1.4, 2014/01/13 09:43:28
Line 23  exist. Line 23  exist.
 supported_hardware="""  supported_hardware="""
 All systems with a FPU are supported in NetBSD/hp300 (this excludes the 310 and  All systems with a FPU are supported in NetBSD/hp300 (this excludes the 310 and
 332). Systems marked with a "*" do not support the built-in framebuffer. You  332). Systems marked with a "*" do not support the built-in framebuffer. You
 will need to [set up a serial console](ports/hp300faq.html#serial400) on these  will need to [[set up a serial console|hp300faq#serial400]] on these
 machines.  machines.
   
 The minimal configuration for a NetBSD/hp300 system requires 4M of RAM and about  The minimal configuration for a NetBSD/hp300 system requires 4M of RAM and about
Line 48  The minimal configuration for a NetBSD/h Line 48  The minimal configuration for a NetBSD/h
 * 433s, 433t, 433dl  * 433s, 433t, 433dl
   
 'note'  'note'
   > Series 400 machines must be configured in ["HP-UX Compatible Boot Mode".    > Series 400 machines must be configured in [["HP-UX Compatible Boot Mode".
   > Follow these instructions](ports/hp300faq.html#domaintohpux) in the FAQ.    > Follow these instructions|hp300faq#domaintohpux]] in the FAQ.
   
 Some specific configurations of the above models don't support a local console.  Some specific configurations of the above models don't support a local console.
 The 425e (and some rare 4XXt and 4XXdl machines) have their graphics device on  The 425e (and some rare 4XXt and 4XXdl machines) have their graphics device on

Removed from v.1.2  
changed lines
  Added in v.1.4


CVSweb for NetBSD wikisrc <wikimaster@NetBSD.org> software: FreeBSD-CVSweb