Diff for /wikisrc/pkgsrc/how_to_use_pkgsrc_on_linux.mdwn between versions 1.4 and 1.7

version 1.4, 2013/02/08 05:14:52 version 1.7, 2017/03/06 21:55:47
Line 6 Line 6
   
 #See  #See
   
 [README.Linux](ftp://ftp.netbsd.org/pub/pkgsrc/current/pkgsrc/bootstrap/README.Linux)  [README.Linux](http://cdn.netbsd.org/pub/pkgsrc/current/pkgsrc/bootstrap/README.Linux)
   
   [pkgsrc guide](http://www.netbsd.org/docs/pkgsrc/)
   
 #Software requirements  #Software requirements
   
 Before you can use pkgsrc, you need a few packages installed on your Linux system upfront.  Before you can use pkgsrc, you may need a few packages installed on your Linux system upfront.
   
 * gcc (and libstdc++)  * gcc (and libstdc++)
 * libncurses-devel  * libncurses-devel
Line 59  If bootstrap stops at Line 62  If bootstrap stops at
   
 Then install the libncurses-dev package  Then install the libncurses-dev package
   
 On an RPM based system this might be via 'yum install ncurses-devel', and on a debia/ubuntu system 'apt-get install ncurses5-dev'   On an RPM based system this might be via 'yum install ncurses-devel', and on a Debian/Ubuntu system 'apt-get install libncurses5-dev' 

Removed from v.1.4  
changed lines
  Added in v.1.7


CVSweb for NetBSD wikisrc <wikimaster@NetBSD.org> software: FreeBSD-CVSweb