Annotation of wikisrc/amazon_ec2/amis.mdwn, revision 1.1

1.1     ! wiki        1: The following AMIs are publicly available. You can use them to [start a NetBSD instance via AWS console](/amazon_ec2/start_an_instance) quickly.
        !             2: 
        !             3: They come with *src* and *pkgsrc* bundled under */usr/src/* and */usr/pkgsrc/*, respectively.
        !             4: 
        !             5: ## amd64 (x86_64) -- 64 bits AMIs
        !             6: 
        !             7: The following AMIs are for 64 bits instances.
        !             8: 
        !             9: <table class="center">
        !            10: <tr>
        !            11:   <th>NetBSD version</th>
        !            12:   <th>us-east-1<br />(Virginia)</th>
        !            13:   <th>us-west-1<br />(N. California)</th>
        !            14:   <th>eu-west-1<br />(Ireland)</th>
        !            15:   <th>ap-southeast-1<br />(Singapore)</th>
        !            16:   <th>ap-northeast-1<br />(Tokyo)</th>
        !            17: </tr>
        !            18: <tr>
        !            19:   <th>NetBSD 5.1</th>
        !            20:   <td>ami-c4ef1dad</td>
        !            21:   <td>ami-99f7a7dc</td>
        !            22:   <td>ami-cfa296bb</td>
        !            23:   <td>ami-9cdba5ce</td>
        !            24:   <td>ami-dc1bb0dd</td>
        !            25: </tr>
        !            26: <tr>
        !            27:   <th>NetBSD-HEAD (5.99.45)</th>
        !            28:   <td></td>
        !            29:   <td></td>
        !            30:   <td></td>
        !            31:   <td></td>
        !            32:   <td></td>
        !            33: </tr>
        !            34: </table>
        !            35: 
        !            36: ## i386 -- 32 bits AMIs
        !            37: 
        !            38: 32 bits is not currently supported under EC2. The kernel will boot successfully, but it will panic() when executing [[!template id=man name=init section=8]]. Work is in progress to fix this issue.
        !            39: 
        !            40: <table class="center">
        !            41: <tr>
        !            42:   <th>NetBSD version</th>
        !            43:   <th>us-east-1<br />(Virginia)</th>
        !            44:   <th>us-west-1<br />(N. California)</th>
        !            45:   <th>eu-west-1<br />(Ireland)</th>
        !            46:   <th>ap-southeast-1<br />(Singapore)</th>
        !            47:   <th>ap-northeast-1<br />(Tokyo)</th>
        !            48: </tr>
        !            49: <tr>
        !            50:   <th>NetBSD 5.1</th>
        !            51:   <td></td>
        !            52:   <td></td>
        !            53:   <td></td>
        !            54:   <td></td>
        !            55:   <td></td>
        !            56: </tr>
        !            57: <tr>
        !            58:   <th>NetBSD-HEAD (5.99.45)</th>
        !            59:   <td></td>
        !            60:   <td></td>
        !            61:   <td></td>
        !            62:   <td></td>
        !            63:   <td></td>
        !            64: </tr>
        !            65: </table>

CVSweb for NetBSD wikisrc <wikimaster@NetBSD.org> software: FreeBSD-CVSweb