bootstrap

./bootstrap --abi=64 --prefer-pkgsrc=yes --unprivileged

mk.conf stuff

ABI=                    64
UNPRIVILEGED=           yes
PKG_DBDIR=              /Users/USERNAME/pkg/var/db/pkg
LOCALBASE=              /Users/USERNAME/pkg
VARBASE=                /Users/USERNAME/pkg/var
PKG_TOOLS_BIN=          /Users/USERNAME/pkg/sbin
PKGMANDIR=              man
PKGSRC_FORTRAN=         f2c
PREFER_PKGSRC=          yes

WRKOBJDIR= /Users/USERNAME/Documents/scratch
DISTDIR= /Users/USERNAME/Documents/distfiles
PACKAGES= /Users/USERNAME/Documents/packages

SU_CMD= ${LOCALBASE}/bin/sudo /bin/sh -c
X11_TYPE= modular

===> Installing dependencies for bmake-20110606nb1 => Build dependency gcc3-c>=3.3.5nb1: NOT found => Verifying reinstall for ../../lang/gcc3-c ERROR: This package is not available for these platforms: Darwin-- Interix-- DragonFly--. ERROR: This package has set PKG_FAIL_REASON: ERROR: gcc3-c-3.3.6nb1 is not available for Darwin-13.0.0-x86_64 *** Error code 1

Comment by Doug terribly early Monday morning, November 18th, 2013

With:

--compiler=clang
Comment by Andrew late Wednesday evening, December 11th, 2013
Add a comment